Troubleshooting SharePoint Issues
Following are issues that may occur when working with SharePoint in Doc-To-Help.
- User Name or Password Incorrect
User Name or Password Incorrect
I uploaded documents to SharePoint using the Share button in Doc-To-Help, and the next time I opened the project and attempted to synchronize the documents, I received the message "The user name or password is incorrect."
Cause
If you change your SharePoint password after uploading documents, you will no longer be able to synchronize your documents.
Solution
You can fix this by clearing your Windows credentials.
-
In Windows, go to Control Panel > User Accounts and Family Safety > Credential Manager.
Note This is the path for Windows 7. The path may be different depending on your operating system.
- Find the SharePoint Server credentials and remove them.
- Restart Doc-To-Help.
You will be prompted to enter your new password the next time you try to connect to SharePoint.